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Troubleshooting Probe Timeout Issues

Overview

While in multiple internet links failover, Kerio Control encounters connectivity issues with the Pepwave connection even though the actual 4G service is up.

Debug logs with Internet Connectivity enabled shows that Pepwave is constantly failing the probe timeout.

{connectivity}Availability detection on interface "VSAT": sending probe to 8.8.4.4 via gateway x.x.x.x.
{connectivity}Availability detection on interface "VSAT":received probe reply from 8.8.4.4.
{connectivity}Availability detection on interface "Pepwave 4G": sending probe to 8.8.4.4 via gateway 192.168.50.1.
{connectivity}Availability detection on interface "Pepwave 4G": probe timeout.

Probe timeout error does not appear if the user chooses a single internet link for either the VSAT or 4G. Likewise, if the user chooses multiple internet links with load balancing.

Preconditions

Kerio Control configured with multiple internet links failover.

Root Cause

The Probe timeout value is configured with a lower value. 

Solution

  1. Modify the parameters set for <variable name="ProbeTimeout"> by executing the command below. 

    /opt/kerio/winroute/tinydbclient "update InternetConnectivity set ProbeTimeout=10"

  2. Restart Kerio Control.
    /etc/boxinit.d/60winroute restart

Testing

Reviewing the Debug log no longer shows that Pepwave is constantly failing the probe timeout.

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  1. Priyanka Bhotika

  2. Posted

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