Overview
The customer experiences a slow connection with the pages loading and has reported that the Wi-Fi connection is considerably slow.
Environment
Applicable to all Kerio Control versions.
Root Cause
Another Wi-Fi access point interferes with your device.
Resolution
Change the band and channel used by Kerio Control device.
- In the administration interface, go to Interfaces.
- Click the Wi-Fi button.
- In the Band drop-down list switch to another band (a, b, g, or n).
- In the Channel drop-down list, select a different channel.
- Once the Band and Channel is switched, click 'Apply'.
Note: To enhance wireless performance in general, execute the following steps:
- Change the location of the device.
- Keep your Kerio hardware device away from devices that can interfere with the Kerio Control Wi-Fi module, such as microwave ovens, baby monitors, wireless phones, and wireless peripheral devices.
Confirmation
The wireless/ Wi-Fi connection should be significantly improved after implementing the resolution steps.